bornfree

About me

Developer Information
Name bornfree
User since July 11, 2009
Number of add-ons developed 0 add-ons
Average rating of developer's add-ons Not yet rated

My Reviews

ShowIP

Rated 5 out of 5 stars

Follow up to my last review, I downloaded the source, which came down as showip_0.8.17pre1.xpi and tweaked maxVersion to 3.5 (it was 3.1b3pre) in install.rdf, and it installs (no surprise there). It seems to be working, though I haven't tested it thoroughly! So if like me you can't live without it, and you're adventurous enough to unpack it, tweak it, and repack it... you might just be rewarded with ShowIP in FF 3.5. Of course all risk is on you, neither the developer or I are liable if you mess up your profile, browser, computer, etc.

This review is for a previous version of the add-on (0.8.17). 

SearchLoad Options

Rated 5 out of 5 stars

Help, I'm totally dependent on this add-on, but in spite of what it says, it does not install on 3.5 (at least not on Mac OS X). It throws an error "Incompatible Extension
SearchLoad Options 0.5.7 could not be installed because it is not compatible with Firefox 3.5." I'm hoping this is just something that needs to be tweaked after 3.5 came out of release candidate status! It's not alone about a half dozen of my 'standard' add-ons indicate they are good to go for 3.5, but fail the exact same way.

This review is for a previous version of the add-on (0.5.7). 

LinkChecker

Rated 5 out of 5 stars

Ack... please update this for FF 3.5. I'm not sure I'd have upgraded if I'd known I was going to lose this one, it's been an essential add-on for as long as I've been using Firefox.

Thanks!

This review is for a previous version of the add-on (0.6.4). 

ShowIP

Rated 5 out of 5 stars

I really like ShowIP, in fact its one of the add-ons I consider essential, but in spite of what it says, it does not install on 3.5 (at least not on Mac OS X). It throws an error "Incompatible Extension
ShowIP 0.8.17 could not be installed because it is not compatible with Firefox 3.5." I'm hoping this is just something that needs to be tweaked after 3.5 came out of release candidate status! It's not alone about a half dozen of my 'standard' add-ons indicate they are good to go for 3.5, but fail the exact same way.

This review is for a previous version of the add-on (0.8.17). 

Server Spy

Rated 5 out of 5 stars

I really like Server Spy, but in spite of what it says, it does not install on 3.5 (at least not on Mac OS X). It throws an error "Incompatible Extension
Server Spy 0.1.6 could not be installed because it is not compatible with Firefox 3.5." I'm hoping this is just something that needs to be tweaked after 3.5 came out of release candidate status! It's not alone about a half dozen of my 'standard' add-ons indicate they are good to go for 3.5, but fail the exact same way.

This review is for a previous version of the add-on (0.1.6).