dma_k

About me

Developer Information
Name dma_k
User since January 29, 2009
Number of add-ons developed 0 add-ons
Average rating of developer's add-ons Not yet rated

My Reviews

FirePath

Rated 5 out of 5 stars

Great extension for FireBug. Recommend!

Awesome ldapInfoShow

Rated 4 out of 5 stars

Works fine with gavatar. But does it actually loads images for LDAP address book? Does not work for me. "LDAP Contact Photo" addon though works fine.

This review is for a previous version of the add-on (0.4). 

KeeFox

Great plugin Rated 5 out of 5 stars

I recommend for use. Makes life easier and browsing more secure.

This review is for a previous version of the add-on (1.2.3).  This user has a previous review of this add-on.

KeeFox

Rated 5 out of 5 stars

I enjoyed the plugin. Great work done!

This review is for a previous version of the add-on (0.9.4). 

JavaScript Options

Rated 5 out of 5 stars

Is there any option to disable JS to change the window title?

PrintPDF

Rated 3 out of 5 stars

Pity, that links are not preserved. Currently what is done by plugin, I can already achieve by printing to PS (print to file) and then performing ps2pdf conversion using GhostScript. And via this approach I can also select the part of the page for conversion (print selection only), which is not possible with plugin. In order to preserve links, I copy-paste the part of the WebPage into OpenOffice, which has export to PDF that supports links, but in most cases OpenOffice is unable to render HTML+CSS correctly.

Contacts Sidebar

Compatibility Rated 5 out of 5 stars

Nice plugin. I love it. Unfortunately, is not working for latest builds (20091015 Shredder/3.0pre). If author will be so nice to improve the compatibility, that will be great.

UPTEK Password Bank Plugin

FF 3.5 compatibility Rated 4 out of 5 stars

Unfortunately, the plugin is not compatible with Firefox 3.5b (it crashes the core after any HTML form containing a password field is submitted). Any plans for improvement?

British English Dictionary

Workaround for incompatibility issue Rated 3 out of 5 stars

In order to make it working I've done the following:

- Stop Thunderbird
- Correct extensions\en-GB@dictionaries.addons.mozilla.org\install.rdf: put version 3.0 for first two entiries.
- Remove extensions.cache and extensions.rdf from profile directory (or move them to TEMP)
- Start Thunderbird

This review is for a previous version of the add-on (1.19). 

British English Dictionary

Not compatible with latest build Rated 3 out of 5 stars

I cannot install this dictionary for Thunderbird version 2.0.0.16 (20080708). It complains:

Will work only with versions from 2.0a1 till 2.0b1

This review is for a previous version of the add-on (1.19).