Is It Compatible? 0.6.0.1-signed