Corrupt file? Rated 5 out of 5 stars

Firefox reply that could not install.Possible corrupt hash or invalid file.5 stars for the idea,but i hope that the author will resolve this big issue.

This review is for a previous version of the add-on (0.4). 

Could you tell me what Firefox version you're using? I just checked on beta 7 and 3.6.12 and it seems to be working fine. Thanks!


EDIT: This might help http://forums.mozillazine.org/viewtopic.php?f=48&t=658216