Rated 5 out of 5 stars

Thanks for Updating your add-on tools to work with newer versions of FF Guys :-) w00t w00 all is working well!

"Awesome job" Highly recommended extension to any InfoSec Tool Test Kit.

Keep up the good work :-)

This review is for a previous version of the add-on (0.4.4). 

XSS Me needing an Update ;-) Rated 4 out of 5 stars

This is an awesome tool for checking for XSS Vulns - sadly I used it again on a newer install of FF; after not using for a while; this time on a newer later 3.5.-.-. version of FF, and it crashed my FF to the point of needing to uninstall FF 'it's totally damaged' :-(

I am not sure if this is also because I was running NoScript as an addon - and these 2 extensions clashed, due to NoScript using Anti XSS features. Or if it was a compatibility problem. Either way *sad face - I love these addon's for my security tool kit.

Any chance of your [XSS Me] being updated soon? that would be 'much appreciated' :-)

Regards
qt101

This review is for a previous version of the add-on (0.4.3). 

Rated 4 out of 5 stars

This is an awesome tool for checking for XSS Vulns - sadly I used it again on a newer install of FF; after not using for a while; this time on a newer later 3.5.-.-. version of FF, and it crashed my FF to the point of needing to uninstall FF 'it's totally damaged' :-(

I am not sure if this is also because I was running NoScript as an addon - and these 2 extensions clashed, due to NoScript using Anti XSS features. Or if it was a compatibility problem. Either way *sad face - I love these addon's for my security tool kit.

Any chance of your [XSS Me] being updated soon? that would be 'much appreciated' :-)

Regards
qt101

This review is for a previous version of the add-on (0.4.3).