AMO is getting a new look. Would you like to see it?

Visit the new site

Close

XPather Version History

10 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 1.4.5 29.0 KiB Works with Firefox 2.0 - 56.*

Version 1.4.3 30.0 KiB Works with Firefox 2.0 - 3.5.*

- upgrade to FF 3.5.*
- Japanese localization (thx to Yuki Kodama)

Version 1.4.2 28.0 KiB Works with Firefox 2.0 - 3.5.*

a FF compatibility update

Version 1.4.1 28.0 KiB Works with Firefox 1.5 - 3.0.*

Compatible and tested with final FF3

Version 1.4 28.0 KiB Works with Firefox 1.5 - 3.0b5pre

Firefox 3 compatibility upgrade.
Since FF3 beta 4, DOMinspector needs to be installed as external extension (https://addons.mozilla.org/en-US/firefox/addon/6622)

Version 1.3 28.0 KiB Works with Firefox 1.5.0.* - 2.0.0.*

Compatible with Firefox 2.0.*, several bugfixes and new features. Changelog at http://xpath.alephzarro.com/download#changelog

Version 1.1 27.0 KiB Works with Firefox 1.0 - 1.5.0.*

It brings few severe bugfixes, improvements, new handling of default namespaces, and new cross-frame XPath evaluation.
Changelog: http://xpath.alephzarro.com/download#changelog

Version 1.0 26.0 KiB Works with Firefox 1.0 - 1.5.0.*

A new major release 1.0.1 !

Version 0.4 10.0 KiB Works with Firefox 0.9 - 1.0+

0.4 - refactored xpath generation alg.;support of: class attribute, complex conditions, namespaces; error handling;localized tooltips; basic handling of various return types (boolean, number, string)

Version 0.3 10.0 KiB Works with Firefox 0.9 - 1.0+

first public release