X-notifier (for Gmail,Hotmail,Yahoo,AOL ...) Version History

147 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 2.2.3 108.5 kB Works with Firefox 1.5 - 3.7a1pre, SeaMonkey 1.0 - 2.1a1pre, Thunderbird 3.0 - 3.2a1pre

- support Thunderbird, SeaMonkey
- support IMAP
- direct folder link for Daum
- folder view for Nate
- updated Naver script
- fixed bug in open mails
- fixed bug in notification window
- changed default domain for hotmail(live.com->hotmail.com)
- added locale : ar, de, uk-UA
- updated locale : es, hu-HU, mk-MK, pl, pt-BR

Version 2.1 98.3 kB Works with Firefox 1.5 - 3.7a1pre

- new option interface
- support POP3
- added server input for some script

Version 2.0.1 70.7 kB Works with Firefox 1.5 - 3.7a1pre

This is a whole new version and is not compliant with previous version!
- support sidebar, window mode
- import/export
- AOL, paran included as default script
and more...

fix from 2.0
- import accounts from 1.x
- fixed toolbar image
- minimize icon in WMN window

Version 1.5.5 78.8 kB Works with Firefox 1.5 - 3.7a1pre

- modified gmail mail count
- restricted password length in hotmail
- can handle backsplsh in username

Version 1.5.4 78.8 kB Works with Firefox 1.5 - 3.7a1pre

- fixed daum
- fixed yahoo login problem at startup

Version 1.5.3 77.8 kB Works with Firefox 1.5 - 3.7a1pre

- fixed nate

Version 1.5.2 77.8 kB Works with Firefox 1.5 - 3.6b1pre

- fixed gmail in basic html mode
- updated locale : es-ES

Version 1.5.1 77.8 kB Works with Firefox 1.5 - 3.6b1pre

- fixed iGoogle login problem
- fixed Nate
- modified login display in menu
- better redirection handling

Version 1.4.7 76.8 kB Works with Firefox 1.5 - 3.6b1pre

- fixed hotmail
- added locale : hu-HU

Version 1.4.6 74.8 kB Works with Firefox 1.5 - 3.6b1pre

- fixed autologin
- display not checked accounts in menu

Version 1.4.5 75.8 kB Works with Firefox 1.5 - 3.6b1pre

- removed 'eval'
- fixed autologin

Version 1.4.4 74.8 kB Works with Firefox 1.5 - 3.6b1pre

- fixed Yahoo mail

Version 1.4.3 74.8 kB Works with Firefox 1.5 - 3.6b1pre

- fixed Yahoo(classic) custom folder check
- fixed Nate mail

Version 1.4.1 74.8 kB Works with Firefox 1.5 - 3.6b1pre

- fixed empas removal problems

Version 1.4 74.8 kB Works with Firefox 1.5 - 3.6b1pre

- wheel click works as 'check now'
- fixed Nate
- Empas merged to Nate

Version 1.3 75.8 kB Works with Firefox 1.5 - 3.6a1pre

- fixed Naver
- updated locales

Version 1.2.1 75.8 kB Works with Firefox 1.5 - 3.6a1pre

- fixed Live mail(hotmail)
- fixed new Yahoo mail in Linux

Version 1.2 74.8 kB Works with Firefox 1.5 - 3.6a1pre

- updated Nate script(for empas)
- improved script
- locale updated : de-DE

Version 1.1.11 74.8 kB Works with Firefox 1.5 - 3.6a1pre

- fixed Live mail(hotmail)

Version 1.1.10 71.7 kB Works with Firefox 1.5 - 3.6a1pre

- fixed Live mail(hotmail)
- added locale : ar
- added locale : mk-MK

Version 1.1.9 72.7 kB Works with Firefox 1.5 - 3.6a1pre

- fixed Yahoo account problem

Version 1.1.7 72.7 kB Works with Firefox 1.5 - 3.0.*

- fixed naver

Version 1.1.6 72.7 kB Works with Firefox 1.5 - 3.0.*

- updated naver for new interface
- added option for daum
- added locale : lt-LT
- added locale : uk-UA
- added locale : vi-VN

Version 1.1.5 67.6 kB Works with Firefox 1.5 - 3.0.*

- fixed Gmail https
- fixed Yahoo mail classic
- fixed host counting
- fixed handler.user error

Version 1.1.4 67.6 kB Works with Firefox 1.5 - 3.0.*

- fixed hotmail error in some accounts

Version 1.1.3 67.6 kB Works with Firefox 1.5 - 3.0.*

- support ymail.com, rocketmail.com

Version 1.1.2 67.6 kB Works with Firefox 1.5 - 3.0.*

- fixed Gmail error in some accounts

Version 1.1.1 67.6 kB Works with Firefox 1.5 - 3.0.*

- support Google Apps(Hosted mails)
- account restriction(Daum,Naver,Empas)

Version 1.1.0 67.6 kB Works with Firefox 1.5 - 3.0.*

- fixed Yahoo Mail Classic
- changed Gmail default option(check inbox only)

Version 1.0.12 67.6 kB Works with Firefox 1.5 - 3.0.*

- compatibility with Firefox 3.0rc1