WhoAmI? Version History

10 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 0.1.6 4.1 kB Works with Firefox 1.5 and later

No changes, just tested on Firefox 6 and 7.

Version 0.1.5 4.1 kB Works with Firefox 1.5 and later

Cosmetic change for Firefox 4.0 (changed description and tooltip).

Version 0.1.4 4.1 kB Works with Firefox 1.5 - 3.6.*

Version 0.1.4 4.1 kB Works with Firefox 1.5 - 3.6.*

No changes to the add-on itself, tested with FireFox 3.6.

Version 0.1.4 4.1 kB Works with Firefox 1.5 - 3.6.*

Version 0.1.4 4.1 kB Works with Firefox 1.5 - 3.6.*

Version 0.1.4 4.1 kB Works with Firefox 1.5 - 3.6.*

Version 0.1.4 4.1 kB Works with Firefox 1.5 - 3.6.*

Version 0.1.4 4.1 kB Works with Firefox 1.5 - 3.6.*

Version 0.1.3 4.1 kB Works with Firefox 1.5 - 3.5.*

No changes to the code, just tested with FF 3.5 and updated the manifest.