Rated 5 out of 5 stars

It's a every day used addon for me, since the incompatible problem, I must modify install.rdf to force it to work after every fx upgrade