3.1.5 works with FF5 Rated 5 out of 5 stars

Just modified the max version number to 5.* in install.rdf in the latest xpi (3.1.5) and I was able to successfully install and use Update Scanner.Great jobs; thanks

This review is for a previous version of the add-on (3.1.5).