Turkmen spell checker dictionary Version History

3 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 0.1.6 236.0 kB Works with Firefox 18.0a1 - 30.*, SeaMonkey 2.15a1 - 2.27, Thunderbird 18.0a1 - 30.0

Includes most common affix groups.

Version 0.02 37.9 kB Works with Firefox 2.0b1 - 27.*, SeaMonkey 1.1a - 2.24.*, Thunderbird 2.0a1 - 27.*

Additional words, and compatibility with latest FF/TB versions. Handles hyphens correctly, too.

Version 0.01 37.9 kB Works with Firefox 2.0b1 - 3.6.*, SeaMonkey 1.1a - 2.0.*, Thunderbird 2.0a1 - 3.1.*