Please add Fx 3.6+ support Rated 5 out of 5 stars

The only flaw of Together with Foxkeh is that it's not available for Firefox 3.6+
お願い、Firefox 3.6+のヴァーシオン欲しい! 
宜しくお願いします