Rated 4 out of 5 stars

@hage, thanks for the tip 2.0.1 does work on FF4

This review is for a previous version of the add-on (2.0.2).