Rated 5 out of 5 stars

2.0.1 or some older versions work good on Fx 4.0.

- confirmed ver.-
2.0.1 / 2.0 / 1.4.10

This review is for a previous version of the add-on (2.0.2).