Doesn't work in FireFox 4.0 Rated 5 out of 5 stars

I love Tab-Loc functions but its not compatible for FireFox 4.0. One review is get the Pin-Tab confused with Tab-Loc two different functions. I went back to FireFox 3.6.16 until Tab-Loc is upgraded. Thank you for a great add-on!

This review is for a previous version of the add-on (0.4.1).  This user has a previous review of this add-on.