Tab Utilities Phoenix Version History

2 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 1.6pre9 153.7 kB Works with Firefox 23.0 and later

v1.6pre9 is a re-packaging of ithinc's v1.6pre5 code. It does, however, fix the "close all tabs" issue, it removes the _user.js file that was accidentally included (no toolbar buttons), and also adds the localization text that was included in 1.6pre8. The code is now compatible with ff25 and above (not all versions tested) .

Version 1.6pre7 92.2 kB Works with Firefox 23.0 and later

Fixed issue where minimum version was incorrectly specified as 23.*; now set to 23.0.