Rated 5 out of 5 stars

After doing some version checking I decided to try the previous version, using a compatibility overrider, and with the previous version there's not glitch with status 4 evar. So it appears the update undid whatever the previous update fixed. Please fix?

This review is for a previous version of the add-on (0.1).  This user has a previous review of this add-on.

There was a definite clash with Status-4-Evar in v0.0.1. It *should* have been fixed in v0.0.2, although that was tested with a Status-4-Evar several versions back. I'd be astonished if v0.1 has any clash with Status-4-Evar. Please go to the support site and describe your settings exactly, and what happens. A screenshot would be nice. Unfortunately there is zero chance of me fixing something I can't reproduce from a vague review.