Update Rated 5 out of 5 stars

FF 16.0.1 can't use, wait for update

This review is for a previous version of the add-on (1.80.1-signed.1-signed).