Rated 3 out of 5 stars

If you experience compatibility problems with FF 3.0+, simply use QuickDrag instead.

https://addons.mozilla.org/de/firefox/addon/6912