Rated 5 out of 5 stars

It is good addon ,But I can not install it .when i try to intsall it ,Firefox said"Firefox could not install the file at https://addons.mozilla.org/en-US/firefox/downloads/latest/2108/addon-2108-latest.xpi because: Download error -228"
______________________
yes,I have the same problem.

This review is for a previous version of the add-on (1.0).