Compatibility FF 14.0.1 Rated 5 out of 5 stars

I tried installing v0.6.4 from as you suggested. Firefox will not let it install. I get a message that it could not be installed because it is not compatible. I tried both auto and manual installs and neither worked. This is my favorite theme. It is the best looking theme I have found for FF, and I have looked at many. So I will check again in a few days to see if it is working. Until then I will have to settle for Lavafox.

This user has a previous review of this add-on.

I see

I see the problem. I run Firefox without compatibility checks so sometimes I forget my themes won't work. I'm going to try and update all my themes. Contact me through my website if you want to know when a new version is released!