10esr Rated 5 out of 5 stars

The 2012-12 S4E version deserves its own S4E2K dummy branch, otherwise this brilliant add-on is shown as "unavailable" for 10.0.12esr (final woNTfix insecure) W2K users.

This review is for a previous version of the add-on (2013.02.16.23.1-signed).  This user has a previous review of this add-on.