HTTP/2 and SPDY indicator Version History

5 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 2.2.1-signed 11.4 kB Works with Firefox 10.0 and later

Shows SPDY version information in tooltip and icon.
Supports HTTP/2.

Version 2.1.1-signed 10.2 kB Works with Firefox 11.0a1 and later

Bug fixes.

Version 2.0.1-signed 10.2 kB Works with Firefox 11.0a1 and later

Version 2.0 is no-restart, a feature that has been requested many times.

Version 1.1.1-signed 10.2 kB Works with Firefox 11.0 and later

Version 1.1 fixes some bugs.

Version 1.0.1-signed 4.1 kB Works with Firefox 11.0 and later