Rated 1 out of 5 stars

This was a really useful addon for redditors..! Please make it work again..!

Its dead Rated 1 out of 5 stars

please fix

Doesn't work anymore Rated 1 out of 5 stars

Doesn't work on FF 35.0

love it Rated 5 out of 5 stars

it does exactly as it says, so far it has saved me from re posting several pages and allows easy voting and submitting options that save a lot of time

Rated 1 out of 5 stars

There was one thing I expected this to do: give me a button to share the current page to reddit.

No longer functional Rated 1 out of 5 stars

This XML file does not appear to have any style information associated with it. The document tree is shown below.

Rated 5 out of 5 stars

Very useful, and works very good (also not so used in Italy, 'til now)

Rated 4 out of 5 stars

A little buggy at times, but overall works great and has a nice interface.

This review is for a previous version of the add-on (1.5.1-signed). 

Very Useful for Reddit! Rated 5 out of 5 stars

even when i'm on a new machine and i install reddit enhancement suite, i still need socialite because i've gotten so used to it, great for voting straight from the linked page/picture and jumping to the comments from that small bar above, u will notice how good it is when u get on a machine that doesn't have it and you are constantly looking above the pic/link to give your up/down vote

This review is for a previous version of the add-on (1.4.1.1-signed). 

Works Well Rated 5 out of 5 stars

The add on works well with CometBird 5.0.

This review is for a previous version of the add-on (1.4.0.1-signed). 

chromakode is drunk Rated 5 out of 5 stars

y(ಠ\,ಠ)y y u get drunk during the day?

This review is for a previous version of the add-on (1.4.0.1-signed). 

Rated 5 out of 5 stars

Nice add-on -- great for any reddit user! Socialite also works in Firefox 7.0a1.

This review is for a previous version of the add-on (1.4.0.1-signed). 

Error Rated 1 out of 5 stars

Firefox could not install the file at

https://addons.mozilla.org/firefox/downloads/file/61124/-1.3.3.1-fx.xpi?src=version-history

because: Unexpected installation error
Review the Error Console log for more details.
-203


That's what I get when I try to install, and why I have to give it ONE star, rather than the FIVE I'd have liked to give it after a successful install...

...any chance of that being possible sometime in the near future?

This review is for a previous version of the add-on (1.3.3.1). 

Rated 1 out of 5 stars

1.3.3.1 won't install. 1.3.3.8 ? i don't know where to find them. This link wont work https://addons.mozilla.org/en-US/firefox/addons/versions/7799#version-1.3.3.8

This review is for a previous version of the add-on (1.3.3.1). 

Rated 1 out of 5 stars

Completely broken. It will not even install.

This review is for a previous version of the add-on (1.3.3.1). 

Doesn't work with FF 3.6 Rated 2 out of 5 stars

does not work with FF 3.6. i miss socialite, make it work!

This review is for a previous version of the add-on (1.3.3.8). 

Rated 5 out of 5 stars

Development hasn't been abandoned, they're waiting for the update to get approved. Install the version below, and stop whining -- it's not the developer's fault.

https://addons.mozilla.org/en-US/firefox/addons/versions/7799#version-1.3.3.8

This review is for a previous version of the add-on (1.3.3.8). 

FAILURE WITH FF 3.6 Rated 1 out of 5 stars

It dosen't work with with FF 3.6 as claimed by The Developer

This review is for a previous version of the add-on (1.3.3.8). 

SHITWORK Rated 1 out of 5 stars

It Doesn't work with FF 3.6 as claimed by the author

This review is for a previous version of the add-on (1.3.3.8). 

BROKEN Rated 1 out of 5 stars

Previously had mounting issues with location bar symbol spinning continuously and add-on freezing; now it will not work with 3.6 at all, nor will it install from the developer's reddit-hosted version.

It seems development has been abandoned.

Do not install.

This review is for a previous version of the add-on (1.3.3.8).