Rated 1 out of 5 stars

Forgot to add, this trick does not work with Firefox version 15

For users who cannot update successfully to the Version 1.0929 or later
You can:
1) Enable default Firefox theme > Restart Firefox > Enable SmallringFX theme > Restart Firefox;

OR

2) Remove all SmallringFX themes > Restart Firefox > Re-install SmallringFX theme > Restart Firefox;

Incompatible with Firefox 15 Rated 1 out of 5 stars

Not usable with Firefox 15

Firefox 14 compatibility Rated 4 out of 5 stars

Great theme but Firefox 14 won't allow me install latest version 1.430 because it says it isn't compatible.

I tried the steps suggested and removed the theme, restarted Firefox but it locks me out of the download/install.

firefox 12 compatibility Rated 4 out of 5 stars

I really like the themes. Goes well with my windows Zune theme, but Firefox 12 update says my DARKGold theme is not compatible. Is there going to be an update ??

This review is for a previous version of the add-on (1.0929).