Problem with "Extended Status Bar" :/ Rated 4 out of 5 stars

Very good extension, but it is unable to run with Extended Status Bar 1.5.8 addon in Firefox 8.01 using 1.2rc4 version.

This review is for a previous version of the add-on (1.0.1-signed.1-signed).