Rated 5 out of 5 stars

I like this add-on very much.
Could you please updated it so that it would work with Firefox 3.6 as well? I didn't try to force it yet (disable add-on compatibility check), but I will need to do that.

This review is for a previous version of the add-on (2.2).