Does not work properly after FF 29 - help Rated 1 out of 5 stars

Excellent tool, but does not work correctly after FF 29 after update. Does not save sessions automatically (writes session corrupted and syntax error...). It is possible recover only old sessions. Anxiously awaiting your update .....

This review is for a previous version of the add-on (0.8.1.1.1-signed).