Not compatible with 16.0.2 Rated 1 out of 5 stars

Ah well, yet another add- on that's already past it's "sell by date"

This review is for a previous version of the add-on (1.0.2.53).