FF4 rc1? Yes after all Rated 5 out of 5 stars

When I installed FF4 rc1 over my 3.6.x the add-ons manager said it was incompatible. Booo, because I love this. A few days later I installed the Office Black theme. On FF restart, not only this but a few other 'incompatible' extensions came back to life. My guess, though, is that it wasn't about Office Black, but rather that after several days of restarts, the Nightly Tester Tools extension's Force Add-On Compatibility finally came to life at the exact restart after the Office Black theme install. Electrons, go figure!

This review is for a previous version of the add-on (3.5.1-signed).