Best but need update Rated 5 out of 5 stars

OWNER, we need this add-on to be updated for Firefox 9 and higher...
BEST add-on if a lot of tabs in Firefox,
can't do without it, PLEASE, update for higher versions !!!