Rated 5 out of 5 stars

Thanks to whoever updates Sage to work with Firefox 3.5.1. I missed it when I had to use another RSS reader.

This review is for a previous version of the add-on (1.4.3). 

Bug --- Bogue Rated 3 out of 5 stars

Hi :-) When I download SAGE, I can't more write special caracters like à, â. ä, á, etc. I just delete SAGE, sorry.
--------------------------------------
Bonjour :-) J'ai téléchargé SAGE mais j'ai par le fait même perdu les caractères à accents... donc je l'ai supprimé, désolé.

This review is for a previous version of the add-on (1.4.3). 

Thanks Rated 5 out of 5 stars

Thanks Alot for the updated version, I was missing sage almost every day of my life......no sage no news feed reading.....

This review is for a previous version of the add-on (1.4.3). 

Sage 1.4.3 Rated 5 out of 5 stars

Many thanks for Sage 1.4.3

Works perfectly with Firefox 3.5.1

The wait was worthwhile !!!!!!!!

:-))))))))

This review is for a previous version of the add-on (1.4.3). 

Open source Rated 5 out of 5 stars

I love this browser because it is so easy to use. What I would like to see is a national effort to make the internet access to everyone at a free or at a reduced price for the elderly and disabled. An example is when they stopped my aunt's favorite western channel she was depressed at the age of 70 something. I showed her how to use her daughters laptop to access free westerns on line she was elaitted. Just simple things like affordable laptops. I have submitted these proposals to Microsoft and hop to hear back soon.

This review is for a previous version of the add-on (1.4.3). 

Rated 5 out of 5 stars

Could someone please post detailed step-by-step information on how to use the older version of Sage with Firefox 3.5.
I don't know where to save the downloaded file, how to change a parameter, or how to manually 'install' it.
I'm using Vista.
Thanks - I really depend on and have fallen totally in love with Sage.

This review is for a previous version of the add-on (1.4.3). 

Please come back, Sage Project Rated 5 out of 5 stars

@aroonie, @Deeoo Hotmail, @Batmensch, and the rest of you...

I know. I want it back, too. Hurry up developers. Even the Sage-Too project is still not up.

This review is for a previous version of the add-on (1.4.3). 

FF 3.5 Rated 5 out of 5 stars

Still waiting for the update to FF 3.5. Make it soon please as I am having to make do with Google Reader which works but not as well as Sage.

This review is for a previous version of the add-on (1.4.3). 

Update please Rated 4 out of 5 stars

Help! Sage doesn't work in 3.5 anymore and now I can't read all my precious newsfeeds!!

This review is for a previous version of the add-on (1.4.3). 

Rated 5 out of 5 stars

My favorite newsreader. And the 1.4.3 version seems to work fine with Firefox 3.5 on Linux and MacOSX. You can get 1.4.3 by clicking on the link to 1.4.2 on the main page, and then scrolling up to the top of the page. You have to sign up for the "sandbox" to get it.

This review is for a previous version of the add-on (1.4.3). 

Sage 1.4.2 & Firefox 3.5 Rated 5 out of 5 stars

Pokud chcete používat Sage 1.4.2 s Firefox 3.5 , stáhněte si verzi upravenou dle návodu uživatele mrjlturner, na adrese sux.cz/216 .

This review is for a previous version of the add-on (1.4.2). 

Sage 1.4.2 & FF 3.5 Rated 5 out of 5 stars

.
I have changed the xpi file as described by "mrjlturner". It running again. Tks a lot :)
.
1)Baixar o arquivo "sage-1.4.2-fx.xpi" para seu computador ( na página onde voce faria a instalação do Sage, clique com o lado direito do mouse na tecla "+ Adicionar a Firefox" e escolha a opção "Salvar link como").
2)Após troque a extensão do arquivo ".xpi" para ".zip".
3)Descompacte o arquivo.
4)Abra o arquivo "install.rdf" com o Bloco de Notas e mude lá no final, "3.0*" para "3.*" e salve (é só tirar o zero...Rs).
5)Selecione todas as pastas descompactadas, lado direito do mouse, "Adicionar para o arquivo", Formato do arquivo "ZIP"(o RAR não funcionou comigo).
6)Renomear extensão ".zip" do arquivo modificado para ".xpi".
7)Rode ele (2 cliques).
8)No Firefox, ache o ícone do Sage em "Personalizar barra de ferramentas", e ...
9)Agradeça ao "mrjlturner" que nos tirou dessa furada :)
.
T+
.

This review is for a previous version of the add-on (1.4.2). 

without suporting firefox 3.5 Rated 1 out of 5 stars

Why don't support firefox 3.5?

This review is for a previous version of the add-on (1.4.2). 

Rated 5 out of 5 stars

Thanks Henry! For now work fine! It my best feed reader: simply!!!!!, fast. Good luck!

This review is for a previous version of the add-on (1.4.2). 

Sage 1.4.2 for FF 3.5 Rated 5 out of 5 stars

I have changed the xpi file as described by Henry Murrell and it is working fine in FF 3.5. Download the Sage 1.4.2 file in an IE window so it doesn't try to install. This is my favourite FF extension so very happy to get it running again.

This review is for a previous version of the add-on (1.4.2). 

for Sage users w Firefox 3.5 Rated 4 out of 5 stars

I just installed Firefox 3.5. As a big fan of Sage, I tried the standard hack.

via FTP I got sage_1_4_rc.xpi (the latest?), unzipped it, altered the maxversion in the install.rdf (to 3.5.*). I then installled the xpi via "open file"

Anyway, after testing 3 feeds, it works so far!

This review is for a previous version of the add-on (1.4.2). 

Rated 2 out of 5 stars

This is a great extension, but it's sad to see users hack the xpi files due to lack of support. This should be expected as Sage took forever to adjust to Firefox 3.0. Don't expect updates anytime soon.

This review is for a previous version of the add-on (1.4.2). 

Need an update for Firefox 3.5 Rated 3 out of 5 stars

Love using Sage and can't stand to be without it. What to do, what to do. Downgrade to Firefox 3 so I can run Sage or "hope" that the 3.5 version is only moments away? Help ... we will have a functioning Sage with Firefox 3.5 soon?

This review is for a previous version of the add-on (1.4.2). 

Sage & FF 3.5 Rated 5 out of 5 stars

I have used Sage for years now, and was bummed when I saw that it wasn't inherently ready to work with version 3.5. No worries...just download the .xpi file, add a .zip extension to the end of the file, open the file w/ 7zip, modify the install.rdf file to allow the max version to be 3.* and you're all set :) This is not necessarily supported by the makers of Sage, so use at your own risk...but so far so good on my pc :)

This review is for a previous version of the add-on (1.4.2). 

Fixing previous post Rated 5 out of 5 stars

I guess the tags didn't show up in the previous post. The line you are looking for contains: em:maxVersion. In that line, change 3.0.* to 3.*

This review is for a previous version of the add-on (1.4.2).