for FF 5 & 6 Rated 5 out of 5 stars

download .xpi file (with IE) -> open .xpi-file with winrar -> find 'install.rdf' file -> open with notepad -> change in that row '<em:maxVersion>4.*</em:maxVersion>' 4 to 6 -> save -> add saved 'install.rdf' file to .xpi-file -> save .xpi-file -> install add-on from file -> works!

This review is for a previous version of the add-on (1.4.12).  This user has 2 previous reviews of this add-on.