Rated 5 out of 5 stars

@abelity, it's already compatible with FF4, did you not notice?

This review is for a previous version of the add-on (2.01).