Rated 5 out of 5 stars

Would you PLEASE make a version compatibile with FF 4.00b

This review is for a previous version of the add-on (1.0.3).