right context Version History

2 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 0.03 12.3 kB Works with Firefox 8.0 and later

fixed bug with not hiding the old "undo close tab". thanks to Light_Warrior

changed to use scriptloader instead of script tag, in order to comply with AMO demands

Version 0.02 12.3 kB Works with Firefox 8.0 and later