Do not work under Linux Rated 1 out of 5 stars

Cannot start TB with this add-on - Ubuntu 11.10-64.