Version 0.6b3 works with FF21 Rated 5 out of 5 stars

I just installed Version 0.6b3
It works with FF 21.0 (I am using Indonesian version) and XP