Non-functional in FF 20.0. Rated 1 out of 5 stars

.: I love this add-on, but it is not working with FF 20.0. :-( Hopefully this will be corrected asap.