Rated 5 out of 5 stars

Please consider adding support for 3.6 and Linux, browsing is nightmare with this brainiac feature that Mozilla refuses to change.

This review is for a previous version of the add-on (0.9.0).