Rated 5 out of 5 stars

I had to do the mod to the install.rdf again to make it work with 3.0rc2. Using your zip program, open, look for max version, change it to 3.0.*. Save it back to the xpi file. I then had to use FF to browse to the location of the file instead of using the addon box. I clicked on the xpi, said install, restarted FF rc2 and bingo. This has been one of my favorite plugins so I say thanks to Jaap Haitsma.

This review is for a previous version of the add-on (3.0.0).