Rated 5 out of 5 stars

Pretty much a must-have install for the past many FF releases. However, FF5 is now here; any idea when RE will support it?

This review is for a previous version of the add-on (4.0.3.1-signed).