How to make it work on 3.6pre for Linux Rated 5 out of 5 stars

The best looking theme ever.

To make it work with 3.6 on Linux
edit .mozilla/firefox//extensions/{aa26583b-4c35-4729-913e-156956078824}/install.rdt (it's read only, change permissions) and change the maxVersion line into
3.6pre
or whatever your FF version number is.
This is tested to work on Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2pre) Gecko/20100121 Ubuntu/9.04 (jaunty) Namoroka/3.6pre

This review is for a previous version of the add-on (1.4.10.20090816).