no problem with 4.0 Rated 5 out of 5 stars

Hi, I try run this version on FF 4.0 and no problem.
It's to easy. Download xpi file. rename extenzion to .zip,
uznip and in file "install.rdf" change 5. rows from end to
<em:maxVersion>4.0</em:maxVersion>
then must all file add to zip again, rename to xpi and open in FF4. It is works fine

This review is for a previous version of the add-on (1.7.2).