Excellent extension Rated 5 out of 5 stars

I really cannot imagine testing RESTful APIs without this extension - as previous reviewers wrote, it's a must have!


For those who already switched to FF v3.5 and cannot afford to wait for an official update of Poster, there are two ways how you can make Pinger v1.7.1 work in FF v3.5:

1.) manually update the XPI:
- download the extension to your hard drive
- extract it with any archiving software (i.e. 7-Zip), same way as you would extract a ZIP file
- locate a file called "install.rdf" and open it in a text editor (i.e. Notepad, GreenPad, etc.)
- search for "em:targetApplication" and then find "em:maxVersion" just below it
- change the value from "3.0.*" to "3.5.*"
- pack the file as ZIP and change the extension to XPI
- drag and drop the file into FF3.5 and install

2.) follow this guide:
http://www.tomshardware.co.uk/forum/page-237772_39_0.html

Note that both options may break Pinger or make your FF crash ... but I'm using Pinger v1.7.1 updated as per option #1 above for several months now (since FF v3.5b3) and did not encounter any Pinger-related problems so far.

This review is for a previous version of the add-on (1.7.1). 

New Version Available.

The 2.0 version has just been uploaded and supports Firefox 3.5.