Update it! Rated 3 out of 5 stars

please update it!!

Very nice and mandatory (Helpful) Rated 5 out of 5 stars

This tool is mandatory to work with KDE and Firefox - so the Passwords are stored in a standard way. Works with all Firefox versions < 7, but 7 is not supported now (2011-10-03)

Firefox 6 Rated 5 out of 5 stars

Formerly, thanks. Please compatible with Firefox 6.

Regards.

Goooood Rated 5 out of 5 stars

Very good job, thanks a lot !

--
Syvolc

This review is for a previous version of the add-on (0.3.1).  This user has a previous review of this add-on.

Rated 5 out of 5 stars

To have plasma notification again go to about:config then turn the "browser.download.manager.showAlertOnComplete" key value to true. restart firefox !!
I tried with Firefox 5.0 and it works !!!

This review is for a previous version of the add-on (0.3.1). 

Firefox 4 trick Rated 3 out of 5 stars

Firefox 4 trick works but after that all dropped down
boxes stop functioning. The bug has been reported and mozilla is removing the above option.

This review is for a previous version of the add-on (0.3.1). 

Rated 5 out of 5 stars

Found the bug.

This review is for a previous version of the add-on (0.3.1). 

Rated 1 out of 5 stars

DOCTOR kboite YOu just are foolish enough
making "ui.use_native_popup_windows" to "true"
Does not even opens a dropdown.
First test and then ask others

This review is for a previous version of the add-on (0.3.1). 

Firefox 4 Rated 5 out of 5 stars

For all worrying of compatibility issues in Firefox 4 : you don't need this extension anymore.

Go to "about:config" in your address bar. Search for "ui.", then turn the "ui.use_native_popup_windows" key value to true. That's it. Enjoy your plasma notifications again.

This review is for a previous version of the add-on (0.3.1). 

Firefox 4 compatibility Rated 5 out of 5 stars

Would be very nice if it is availible for firefox 4 too.

This review is for a previous version of the add-on (0.3.1). 

Rated 4 out of 5 stars

Good one "Adam Wyżgoł": I followed your instructions but deleted this line instead, now it can work with WinXP FF 3.6.12 .

<em:targetPlatform>Linux</em:targetPlatform>

This review is for a previous version of the add-on (0.3.1). 

problem creating a user account Rated 2 out of 5 stars

there is a problem creating a user account because of this module, it sends an error message:
Could not be created profile. Probably the chosen folder isn't writable.
[Exception ... "Returned Component failure code: 0x80520015 (NS_ERROR_FILE_ACCESS_DENIED) [nsIToolkitProfileService.createProfile]" nsresult: "0x80520015 (NS_ERROR_FILE_ACCESS_DENIED)" location: "JS frame:: chrome: / / mozapps / content / profile / createProfileWizard.js:: OnFinish:: line 233 "data: no]

I do not understand why?

This review is for a previous version of the add-on (0.3.1). 

Rated 5 out of 5 stars

This is great, Now if I only had one for Thunderbird... ;)

This review is for a previous version of the add-on (0.3.1). 

Rated 5 out of 5 stars

If someone want to install version 0.3.0 in FF3.6:
-download xpi file, open archive (could be in ark)
-extract install.rdf
-edit line: 3.5.* on: 3.6.*
-add modified install.rdf file to xpi archive
open xpi package in FF
it work!!

This review is for a previous version of the add-on (0.3.1). 

Rated 5 out of 5 stars

Where I can download version 0.3.1? On kde-apps.org is news that this version was released, but here is still 0.3.0 that is not compatible with FF3.6.

This review is for a previous version of the add-on (0.3.1). 

work incorrect with non latinian file names Rated 3 out of 5 stars

notification about downloaded files do not work with non latinian files(show incorrect symbols)

This review is for a previous version of the add-on (0.3.0). 

Rated 5 out of 5 stars

You know, if I have 2 windows open, I get 2 notifications, 3 windows, 3 notifications, etc. etc. Can you please fix? Other than that, awesome extension!

This review is for a previous version of the add-on (0.3.0). 

Rated 5 out of 5 stars

A must have with KDE.

This review is for a previous version of the add-on (0.3.0). 

Rated 5 out of 5 stars

Hello, thank you a lot for this addon. I'm using this addon on my production system and it's working well :-)

This review is for a previous version of the add-on (0.3.0). 

Rated 5 out of 5 stars

I suppose the addon uses kdialog to send out notifications. But kdialog's --passivepopup option seems to be broken. At least in kubuntu jaunty with the ppa kde4.3 built.
Test it by calling "kdialog --passivepopup message_text 5".
Otherwise it's a really great addon to integrate firefox with kde4.

This review is for a previous version of the add-on (0.3.0).