Update on TB 3.1.2 Rated 5 out of 5 stars

To use Personas 1.4 successfully with themes, open the install.rdf and "bump" the TB max version to 3.1* and then "bump" the Personas version to 1.6. I am currently using the Walnut theme and Personas and it works fine, plus it doesn't try to update. I'll give this version 5 stars!

This review is for a previous version of the add-on (1.5.3).  This user has 3 previous reviews of this add-on.