Incompatible with gui:config extension v1.1.4 Rated 5 out of 5 stars

Great extension, just want to warn people that this extension is incompatible with the gui:config extension version 1.1.4 and earlier, and if both that extension and this one are installed, the Firefox button won't show a menu at all. There is a development release of gui:config, version 1.1.5b1, that fixes the incompatibility so the Firefox button works again: That way you can keep using this extension and the other one too; I had Personal Menu disabled but now it's back enabled again.

This review is for a previous version of the add-on (