Not comparible with FF 16 Rated 1 out of 5 stars

Firefox in my Ubuntu 12.04 LTS has beed automatically updated to 16 but Pentadactyl still doesn't support even 15 :(

This review is for a previous version of the add-on (1.0).  This user has a previous review of this add-on.