Rated 5 out of 5 stars

@all n00b questions that say "Please update to never FF please"
Why you didn't install addons compatibility reporter and you can force use incompatible addons